Which Devices can I use with the OV App

Which Devices can I use with the OV App

Android Device Compatibility

We recommend that your Android device needs to be running the latest OS version; however, we currently support OS 5.0 and above.